Judgment Interruption
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 25, 2018 - 19:22 GMT-03:00
Monitoring
We are monitoring the update. The service should normalize withing a couple of minutes.
Posted 5 months ago. Sep 25, 2018 - 19:15 GMT-03:00
Identified
We are applying a minor update on the judging system to allow flexible limits for memory usage. This may cause service interruptions for 10 minutes intervals. We apologize for any inconvenience this may cause you!
Posted 5 months ago. Sep 25, 2018 - 19:03 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API).