Server Errors
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 30 days ago. Jul 24, 2019 - 16:51 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 23, 2019 - 21:45 GMT-03:00
Update
Our team applied some fixes and the website and judging system are available now. We are still investigating what caused this issue and monitoring the results. For this reason, some instability may occur in the meantime.
Posted about 1 month ago. Jul 23, 2019 - 18:07 GMT-03:00
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 23, 2019 - 17:51 GMT-03:00
Investigating
The URI Online Judge website is presenting some instability due to server errors. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted about 1 month ago. Jul 23, 2019 - 16:45 GMT-03:00
This incident affected: URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum) and URI Online Judge System (Judging System, API).