Server Error
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 25, 2018 - 22:17 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 25, 2018 - 21:40 GMT-03:00
Identified
Our team has identified the issue and is working on a solution.
Posted over 1 year ago. Apr 25, 2018 - 21:40 GMT-03:00
Investigating
The URI Online Judge website is presenting some instability due to server errors. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted over 1 year ago. Apr 25, 2018 - 21:39 GMT-03:00
This incident affected: URI Online Judge Platform (Judge) and URI Online Judge System (Judging System).