Not Receiving Submissions
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 16:28 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2019 - 16:20 GMT-03:00
Investigating
URI Online Judge platform are with issues to receive submissions. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted Oct 28, 2019 - 16:17 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API).