Judgement Interruption
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted May 04, 2020 - 00:08 GMT-03:00
Identified
We identify a minor problem with the judge system. We already identify the problem and are applying fixes. This may cause some instability and slow judgment during this period. We apologize for any inconvenience this may cause you!
Posted May 03, 2020 - 23:13 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API).