Network issues
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 17, 2019 - 13:56 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 17, 2019 - 13:04 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 17, 2019 - 12:58 GMT-03:00
Investigating
Out team is currently investigating this issue.
Posted 2 months ago. Mar 17, 2019 - 11:25 GMT-03:00
This incident affected: URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).