Server Instability
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Sep 14, 2019 - 20:28 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2019 - 19:14 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Sep 14, 2019 - 19:02 GMT-03:00
Investigating
The URI Online Judge website is presenting some instability due to server errors. Our team is investigating and applying the necessary corrections as fast as we can.
We apologize for any inconveniences this may have caused you!
Posted Sep 14, 2019 - 18:59 GMT-03:00
This incident affected: URI Online Judge System (Judging System) and URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).