Server Errors
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 11:30 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 11:08 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 10:48 GMT-03:00
Investigating
The URI Online Judge website is presenting some instability due to server errors. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted Oct 29, 2019 - 10:48 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API) and URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).