Broken CDN Resources
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted about 1 year ago. May 06, 2017 - 21:50 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 06, 2017 - 21:48 GMT-03:00
Identified
Images from our CDN are not displaying. Our team is working to normalize this.
Posted about 1 year ago. May 06, 2017 - 21:39 GMT-03:00