Submissions are 'Closed'
Incident Report for URI Online Judge
Resolved
Our team fixed this issue, the submissions were rejudged.
Posted almost 2 years ago. May 31, 2016 - 21:11 GMT-03:00
Update
Our team identified the cause of the 'Closed' replies and we are working in the solution. You do not need to submit the code again.
Posted almost 2 years ago. May 31, 2016 - 20:35 GMT-03:00
Identified
Several submissions are receiving 'Closed' as a response. Our team is investigating this issue.
Posted almost 2 years ago. May 31, 2016 - 20:35 GMT-03:00