Slow Judgement
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 21:06 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2018 - 20:57 GMT-03:00
Identified
We have detected some network issues that are slowing down the distributed judgement. Our team is already working towards a solution. We apologize for any inconveniences.
Posted Oct 22, 2018 - 20:10 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API).