Server Instability
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 02:38 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 02:24 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 02:23 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 02:17 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 19, 2020 - 01:41 GMT-03:00
Update
We are still working to investigate this issue. We apologize for any inconvenience this may have caused you!
Posted Jun 18, 2020 - 23:19 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 18, 2020 - 23:10 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API) and URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).