Judgement Interruption
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 15:00 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 10:59 GMT-03:00
This incident affected: URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Recruiter) and URI Online Judge System (Judging System).