Rejudging Problems
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 30, 2016 - 11:18 GMT-03:00
Monitoring
We are rejudging some problems that were detected as having incorrect input or output files.
Posted almost 2 years ago. Jul 29, 2016 - 21:44 GMT-03:00