Server Errors
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 19, 2019 - 20:59 GMT-03:00
Monitoring
Our team identified the issue and already applied a fix. We still monitoring the results.
Posted 2 months ago. Jun 19, 2019 - 13:18 GMT-03:00
Update
Our team continuing to investigate this issue and applying necessary corrections. We still apologize for any inconveniences this may have caused you.
Posted 2 months ago. Jun 18, 2019 - 14:32 GMT-03:00
Investigating
The URI Online Judge website is presenting some instability due to server errors. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted 2 months ago. Jun 17, 2019 - 10:50 GMT-03:00
This incident affected: URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum) and URI Online Judge System (Judging System, API).