"Runtime Error" for submissions with Java 7
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 26, 2018 - 22:50 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 26, 2018 - 22:39 GMT-03:00
Identified
All submissions made using Java 7 are receiving "Runtime error" due to memory restrictions. Our team is working to fix this issue. All affected submissions will be rejudged once the fix is implemented.
Posted 11 months ago. Sep 26, 2018 - 17:22 GMT-03:00
This incident affected: URI Online Judge System (Judging System).