Slow Judgement
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 01, 2018 - 22:37 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 01, 2018 - 22:22 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Sep 01, 2018 - 22:15 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Sep 01, 2018 - 22:12 GMT-03:00
Investigating
We have detected some network issues that are slowing down the distributed judgement. Our team is already working towards a solution. We apologize for any inconveniences.
Posted 12 months ago. Sep 01, 2018 - 22:01 GMT-03:00
This incident affected: URI Online Judge System (Judging System).