Slow Judgement
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted May 19, 2020 - 23:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 11:04 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2020 - 00:00 GMT-03:00
Update
We still working to fix this problem. We apologize for any inconvenience once more!
Posted May 18, 2020 - 23:52 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 23:15 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 23:14 GMT-03:00
Identified
We identify some instability in our judging servers. Our team is already working towards a solution. We apologize for any inconvenience.
Posted May 18, 2020 - 22:56 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API) and URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).