Live Feed not Updating
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 17:29 GMT-03:00
Investigating
Our live feed from the judging queue is presenting some issues to automatically display answers returned from the judge system. Our team is investigating the issue. This is NOT affecting the judging system, and all submissions are being judged normally.
Posted Jun 07, 2021 - 13:48 GMT-03:00
This incident affected: URI Online Judge Platform (Judge, Contests, Tournaments).