Submissions are 'Closed'
Incident Report for URI Online Judge
Resolved
Our team fixed this issue, but previously closed submissions will remain closed.
Posted about 2 years ago. May 01, 2016 - 21:42 GMT-03:00
Identified
Our team identified the cause of the 'Closed' replies and we are working in the solution.
Posted about 2 years ago. Apr 30, 2016 - 21:13 GMT-03:00
Investigating
Several submissions are receiving 'Closed' as a response. Our team is investigating this issue.
Posted about 2 years ago. Apr 30, 2016 - 21:00 GMT-03:00