Under Maintenance
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted May 05, 2020 - 14:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 13:42 GMT-03:00
Update
Our service demands has grown a lot in the past month. We are performing an emergency maintenance to keep offering a good service to all the students and professors. We should be back by 3pm (BRT)!
Posted May 05, 2020 - 10:01 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2020 - 09:57 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2020 - 09:36 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API) and URI Online Judge Platform (Judge, Academic, Contests, Tournaments, Forum).