Rejuding 'Closed' Submissions
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted about 2 years ago. May 10, 2016 - 12:51 GMT-03:00
Monitoring
We are judging some 'Closed' submissions after a fix was applied in the judging system.
Posted about 2 years ago. May 10, 2016 - 10:27 GMT-03:00