General System Maintenance
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 22, 2017 - 21:28 GMT-03:00
Monitoring
We have just finished a scheduled general system maintenance.
Everything seems stable, sorry for any inconveniences.
Posted about 1 year ago. Apr 22, 2017 - 21:23 GMT-03:00