Slow network affecting judging
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 04, 2017 - 07:59 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Mar 03, 2017 - 22:14 GMT-03:00
Identified
A slowdown in the network is affecting judging system.
Posted about 1 year ago. Mar 03, 2017 - 21:43 GMT-03:00