Not Receiving Submissions
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 19:24 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 18:55 GMT-03:00
Investigating
URI Online Judge platform are with issues to receive submissions. Our team is investigating and applying the necessary corrections. We apologize for any inconveniences this may have caused you.
Posted Apr 20, 2020 - 18:07 GMT-03:00
This incident affected: URI Online Judge System (Judging System, API) and URI Online Judge Platform (Judge, Contests, Tournaments).