Server Maintenance
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 11, 2015 - 08:16 GMT-03:00
Investigating
Identificamos um problema em nosso servidor que está tornando o site instável durante o dia. Estamos fazendo as modificações necessárias para corrigir este problema. Neste sentido, o site ficará indisponível por até 1h.

Pedimos desculpas pelo inconveniente e agradecemos a compreensão!



We identified a problem in our server that is making the site unstable during the day. We are making the necessary changes to correct this problem. Because of this the site will be unavailable for up to 1 hour.

We apologize for the inconvenience and thank you for understanding!
Posted over 2 years ago. Sep 11, 2015 - 00:00 GMT-03:00