Live updates maintenance
Incident Report for URI Online Judge
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 18, 2016 - 15:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Aug 18, 2016 - 14:30 GMT-03:00
Identified
We are updating the life feed from the judging queue, so you may have trouble visualizing this data. However, submissions are still being judged and will appear on your list.
Posted over 1 year ago. Aug 18, 2016 - 13:19 GMT-03:00